Smooth scrolling mods?

Hello again!
So I’m trying to find tweaks for this phone and it’s a complete nightmare trying to do so.

Desperately want a way of easing the awful judder and lag while scrolling. I’ve been trying all day yesterday with various build.prop edits with no luck at all.

Does anyone have any tips or tweaks?

Really want to love this phone but all the lag is really making me regret my decision buying it. With its specs and more thsn adequate hardware there really shouldn’t be any of the general lag I’m experiencing.

I’m not getting any lags on scrolling.
Are you on about websites or things like scrolling in settings etc?

Mostly in apps not so much surfing the web. Also noticed that if you have any apps running in the background or processes then lag is really quite troublesome.

Surely I can’t be the only one experiencing this.

I did notice that it lags when I have a lot if apps open in the background.
You could try to limit the processes in deplorer options.

I tried tweaking via developer options with no success. Still seeing lag and general juddery animations.

Thinking about trying the newer 4.1.3A firmware (I’m currently on 4.0.4I). Do you reckon that might help fix some issues?

I’m on 4.0.4I but it’s running fine, what battery settings are you running.
I’m currently on balance. If it’s on battery savings. It might be why.
As for the 4.1.3A I hear it’s getting faster.
But it does have some compatibility issues with some applications.
Like kakoatalk not being able to place voip calls. But for the most part it’s fine.
Back up your apps. As switching back to 4.0.4I requires a wipe in recovery

I’m on performance for battery settings, mate. What I’ve ended up doing is downloading the Franco Kernel Updater app (had it on my nexus devices in the past) and set the CPU governor to “performance”. Seems to have done the trick!

On the 4.1.3A firmware thing: Being on the international model I will be ok updating to the Chinese firmware, right? Won’t need to wipe all my music and apps which took me bloody ages to sort out? Cheers.

It won’t wipe personal data on the storage partition, only installed applications from both system and data. All your photos and music will be fine.
Titanium backup works fine and you can backup your desktop layout by backing up ‘flyme home screen’ within titanium.

Ok thanks for the advice. I’ll give the updated firmware a bash. Thanks again, mate.

@‘purplemonkeyspank’ said:

Ok thanks for the advice. I’ll give the updated firmware a bash. Thanks again, mate.

No problems, hope the newer firmware fixes your issues.

Can someone make a video of this
"lags" ,“glitches”“stutters” etc-etc.

I don’t have any if this issues on my device .
or maybe I’m missing something?

I’m not doing anything special,
only clean install.

(Or maybe I don’t have issues at all ,
because I always install firmware
with clear data
and after
I mandatory make factory reset
and format sd card,
also I install all my apps manually
one by one,
I don’t use backups
and I don’t use root permissions )

Sent from my MX4 using Tapatalk

@‘Gajche’ said:

Can someone make a video of this
"lags" ,“glitches”“stutters” etc-etc.

I don’t have any if this issues on my device .
or maybe I’m missing something?

I’m not doing anything special,
only clean install.

(Or maybe I don’t have issues at all ,
because I always install firmware
with clear data
and after
I mandatory make factory reset
and format sd card,
also I install all my apps manually
one by one,
I don’t use backups
and I don’t use root permissions )

Sent from my MX4 using Tapatalk

Are you currently on new experimental? To be honest, I do not experience anything like lag but the battery drain from 15% to 0 is like 10 minutes. It’s killing me. Is it worth to upgrade to the latest experimental?

I’m currently on 4.0.4.1-U and everything is fine.

As I stated in my previous posts,I get the same battery life on almost all firmwares
(plus/minus 10 minutes)

As i said,I don’t have lag
(touchscreen works flawlessly)

About battery drain when you’re below 20% :
When I’m below 20% and when battery comes to 7% it drains to 1% in less than a minute.
I think that’s the way meizu is calibrating battery,
it’s bad cause it’s draining fast when bellow 15%, but we can’t do anything about it,
when it comes to calibration it’s meizus fault.

I usually don’t drain my battery below 20% .
When it’s on 22-20% I plug it and charge it.

I’m draining the battery completely twice or trice a month but not every time.

When draining your battery completely from 100% to 0% every day you’re shortening the battery health and lifetime .
On apple/samsung/htc forums there are threads about draining the battery completely 2-3 times per month to prevent short battery life.
Draining and charging the battery in this fashion it will last much longer.

Sent from my MX4 using Tapatalk

I’m without my mx4 for a couple weeks (dead pixel, had to send away for screen replacement:(:(:() so I’ll have to wait to see if the new update helps at all. Cheers for the bump!

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.