Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript![ Reload ]

MX4 headphones cackling sound

Hi, I would like to ask you guys to test this if this is a problem you’re also currently experiencing

When my earphones are plugged and I’m not playing any music at all, while navigating the UI, I can hear some random cackling sound like some random pop thing on my earphones. I’ve tried another earphone and it’s still there. I hope this is just a software issue. I’m running latest firmware 4.1.3A and I’ve also tried on 4.0.4.1A and the problem is also there. Thanks guys!

There is no crackling sound on my device.
Tested on
4.0.2-U/A
4.0.4-U/A
4.0.4.1-U
4.1.1A
4.1.2A
4.1.3A
Now I’m back to 4.0.4.1-U and I just tested with AKG headphones and there is NO crackling noise/sound.

Sent from my MX4 using Tapatalk

4.1.3a updated microphone is bug recording sound and later listen zzzzııııırrrrrrrrrrrrr not understand sound
listen sound now video recording but have zrrrrrrrrrrr sound is

I just made recordind test with meizu stock sound recorder
on 4.0.4.1-U.
There is no static,no noise ,no bzzzz,no buz,nothing,everything is just perfect.

Sent from my MX4 using Tapatalk

@‘Gajche’ said:

I just made recordind test with meizu stock sound recorder
on 4.0.4.1-U.
There is no static,no noise ,no bzzzz,no buz,nothing,everything is just perfect.

Sent from my MX4 using Tapatalk

I have stock recorder and camera recording but zrrrrrrrrrrr is have listen pls

It sounds bad really :(

Have you tried to reinstall firmware with clear data?
It might be a kernel issue.

Sent from my MX4 using Tapatalk

It’s not that bad, it only sounds before some audio will be triggered, like before the keyboard loads, or the refresh sound of twitter when you pull down the timeline, then the crackling sound comes on. I hope it’s just a software bug :(

I have the same problem on my device too , 4.0.4A

I used to have this problem. But it would only crackle at low volumes. It was fixed with the latest international firmware.

I hope this is just a software problem

I never have had this problem *touch wood* :)

EDIT: @ Titanicology I hope so too!!!

I’m starting to get the picture that quality control in meizu facilities are below standard unfortunately :-(

I would like to report that the crackling problem is still here after updating to 4.1.4A test firmware

@‘Titanicology’ said:

I would like to report that the crackling problem is still here after updating to 4.1.4A test firmware

I have the same problem, also on 4.1.4A firmware… It seems there is a crack every time the sound circuit for the headphones gets activated or deactivated… Can easily be heard if I play a music track that starts with silence, but in normal use it’s not too noticeable…

Looks like your connection to MX4 headphones cackling sound was lost, please wait while we try to reconnect.