Google Play Services not working Flyme 4.0.5

gapps and playservices has been ended after boot, And are still not working after installation trough google installer. Please help!!

Administrator

Try the Google Installer 1.4.
You can download it right here:
http://meizufans.eu/forum/showthread.php?tid=512

still not working, tried everything…


They keep poping up allthe time…


They keep poping up allthe time…

Use google installer 1.1 and enter in the recovery to clear the phone install google play and thats it

bad english sorry

1-Google Installer 1.3 install
2-phone factory reset
3-google play store apk install

work :)

Administrator

Du musst deine Daten entfernen bzw. die Google Dienste und Google Playstore.

You need to remove the Google Playstore and Services before installing them over the installer.

Not sure you install google installer from Meizu App Center. For me it’s working from there just only uninstall Play store if you had on your phone.

did a firmware reinstall and used google installer 1.4 everything os working fine now. Thanks for your help!!!

Yeah this is the first version where installed the first time without clear data

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.