Ring tone Fade in

hello guys, im new here and dont know if it is the right place to post this thing, but anyways
i have MX2, and yesterday i upgraded to 4.0.5 which was realeased and i noticed that when my phone rings the ringtone is fading in (starts quitly and goes louder) in my privius version i could turn this option off but on the flyme 4 i cant.

any sugestions?

If it’s not in the settings, I think you cannot turn it off.

I hope this function will show up again… I hate the fading in, I don’t hear it ringing at first, and then when I hear it the one who called hangs up ^^

Administrator

If you are a bit used to audio editing tools you could pitch the volume of the ringtone up (100%) and then make it go normal again. This little trick should bypass the problem.

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.