Hi, I am using Meizu M5, and got this problem.
The chronology was:
I update my phone from Flyme 5.2.0.3Y into Flyme 6.7.7.25Y beta, at first it seem normal but soon I figure out no more Play Store, and no Google service or app works (other than it all chinese).
and then, when I try Phone Finder, I am entering other phone number (other than the number I had register to flyme account), and the next time I know, the phone do some logout process instantly and then is login with different wallpaper, apps, and the next thing I know, I am on my limited access.

Soon, I try reset it, but there’s no backup & restore option in setting menu. I force shutdown my phone by holding down Power button until it shutdown, and when I try to enter Recovery Mode, by holding down Volume Up + Power button, but no luck. It startup normally, again, in limited mode state.
So, I call local Meizu CS, they said, it takes about a week or more. But, alas, this phone was helping my work daily, so how could I do that, waiting that long?!
So I try other solution, which is sending email to meizu CS in China. They did reply and give instruction, I followed. Login to Flyme using registered number and enter the verification code that being send to my number. But problem is, I did not receive any sms from Meizu at all. I try using other browser and still no luck. I even borrow my college phone but still no luck.
It has been four days now.
How can I login, and unbind my phone so it become normal again, if I never receive any sms verification code??

Anyone can help me?

PS*

  • my phone did not stolen but just Phone Finder problem due my inexperience with the app.
  • limited access also blok any .APK installation, the phone was detected as empty folder when it being connected into any PC Desktop, external memory undetected (need some trick to show Storage option menu), can not enter Recovery Mode, etc.
last edited by Dimas Taufik Priatama