MEIZU M3s stuck in reboot mode

Hi, I was turning on my phone earlier yesterday and instead of it coming up with the usual black screen saying MEIZU then the Flyme screen and turning on it came up with a black screen that said “MEIZU” at the top middle and down in the bottom left corner in small font it says “=> FASTBOOT mode…”. It has been like this for about 18 hours. Can someone please help me? Iv’e had my phone for about a year and a half and it has done nothing like this before. I found nothing helpful searching it so I thought that someone could help me here. Plz help. I need help fixing my phone. Taking out SIM and SD card and putting back in didn’t work and i’m helpless. plz
Also, I have checked others’ questions and answers etc. here but nothing was the same.

last edited by Wolfgirlpiper 123
Meizu m3s

Have you tried restarting ur device?
Read here if you have already tried restarting device, Try reseting it.
This will work with the m3s.

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.