hci_sniffer big files

Hi,

I have new files that create themselves alone all the time and taking a lot of space in my disk.
Everyday I must delete them and they just come back all that, multiple big log files coming from nowhere.
Please help me disable that shit…

0_1497252214192_S70612-10134146.jpg

last edited by miczekif
Meizu m3s

Setting -> Accessibility -> Developer options -> Enable Bluetooth HCI snoop log -> disable.
If this didn’t work, update your phone with cleardata.

@Scorpiony-Knifet said in hci_sniffer big files:

Setting -> Accessibility -> Developer options -> Enable Bluetooth HCI snoop log -> disable.
If this didn’t work, update your phone with cleardata.

Thank you, you’re a genius! :)

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.