Hello all!
Here a new method to install SuperSu for those who get errors with 2.8x version:

  • root your phone as usual,
  • download and install a SuperSU apk bellow or equal to 2.7x version, from external source (not from Store) ,
  • Open installed SuperSU, grant root and install binary (do not upgrade SuperSu from Store), reboot,
  • After successful install of binary you can update SuperSU from Store.
    Good luck!