Remove Flyme Laucher / Install Google Now

Hello, i have a new MX3 and i’m very happy with it. I like it much more than my MX4. The audio when playing music is just fantastic! Although de audio on the MX4 was good, the MX3 is far superior. I have installed the latest Flyme 3 test software en have the google services installed. Everything is working fine, but i can’t set Google now as main launcher on the home screen. If i open the Google Now app it is telling me Flyme Launcher is my default launcher. To set Google now as default i have to go to settings and clear defaults and press the home button. But in the Flyme laucher settings there are no defaults set. So i can’t clear it. Can someone help me? On the MX4 it worked.

Administrator

Upgrade to Flyme 4. There is an option in the settings allowing to choose your default launcher.

hi,

I try what you said and it doesn’t work. When i get into the settings it’s noted that there’s no default settings and i can’t put Google now launcher as default. Please help.

Thanks

I think it’s the same on the mx4, the option ain’t plain there for Google launcher.

ok. So it´s may impossible to change the launcher? I upgraded to flyme 4 just for it and it doesn’t work. Just sad lol

Thanks for reply zztop007

Administrator

@KIDRABBIB,

for me it worked with Nova Launcher.

Every launcher except Google are working for me. I’m using Nova myself.

Administrator

I think someone should try some modified versions of the Google Now Launcher, e.g. with Material UI.

ok @AOKP i’ll try other launcher thank you. thank you too@zztop007

I have managed to set the launcher option in the settings menu. I still use the latest Flyme 3 test firmware. You have to uninstall google search and google now. Than go to app settings And clear all data for flyme launcher. Than go to playstore and first (very important) install google search and open it. Than close the google search app and download and install google now from the store. You now have google launcher installed. Now you have a new select launcher option under the main settings menu and can change between google or flyme launcher.

@‘AOKP’ said:

I think someone should try some modified versions of the Google Now Launcher, e.g. with Material UI.

I tried it today. It is working, but there is a Google now bug, that needs to be fixed. If your device is rooted it’s doable. I’ll try tomorrow at work. Will let you now.

@zwembroek Thank you so much, I've wanted to change to Google Now for months since Flyme 6 came out, your solution fixed it!

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.