Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

NFC not working @ Flyme 6.0.2.0A

Hi, 

my NFC is not working with Flyme 6.0.2.0A,

is there anyone experiencing the same issue?

I did not try any other version for now.

@Pawel Hey 

I just tried with SHAREit and it works nice for me.

Looks like your connection to NFC not working @ Flyme 6.0.2.0A was lost, please wait while we try to reconnect.