Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Meizu M3 note L681H ! totally Hardbricked

0

hi , i am new here in this forum !! 

i have a meizu m3 note L681h and its hardbricked because i was trying to unlock the bootloader with that single command ''fastboot oem unlock" ! this command work in the most mtk devices  ! so i want to know if there is some solution for this problem or just i drop this phone in a place where no one can see me and buy another phone except meizu phones !!! 

thank you !

0

You can replace the mainboard (can’t access recovery). Nothing we can do with only access to fastboot. What have you done with your m3 note?

ZHENK

0

why meizu is taking eny action with these kind of problems…its realy annoying…somany guys have the same problems…no way to flash firmware…this sucks…i too have same problem

0

i had modified the scatter that comes with official update.zip ! and tried to flash via sp flash tool but without success it gives me ERROR BROM CMD FAIL

0

@ismailaba you need a correct auth file.

ZHENK

0

Hello
I thing i have the same probleme.
I put my meizu m3 note on recovery mode
I plugged my usb on pc put the last firmware on recovery disk.
I start the update on phone
After 2 progress bar the phone turn off then nothing
No boot
No fastboot
No recovery mode
BLACK SCREEN
I followed the tutorial “unbrick m3 m3s” but the scatter file of the m3 update.zip note doesn’t work
I tried the “Meizu_M3_Note_MT6755_Android_scatter” it doesn’t work.

0

This method will not work (very low chance) if you have no fastboot. As it requires a working preloader, yours is likely damaged. Consider replacing the main board.

ZHENK

0

The auth file from the m3 is only confirmed to work for mx5, m3, m3s. No other phones, people have already tried with m3 note, it did not work.

ZHENK

0

Thanks
Sorry i tried whith the scatter of M3 NOTE UPDATE.ZIP .I did not have use M3 …

https://s-media-cache-ak0.pinimg.com/originals/23/44/79/2344792a73e461d2071b41d665c2f224.png

When i use the Meizu_M3_Note_MT6755_Android_scatter i have BDROM ERROR

https://s-media-cache-ak0.pinimg.com/originals/65/bd/12/65bd1234ecc981171ebe82b3ed438a1b.png

I put folders on desktop … on C:…Nothing change

0

First error is that the scatter is in update.zip is not compatible with SP flash tools. The 2nd error is because the phone booted before it can flash. The 2nd error is normally caused by wrong download agent. You will also need a newer SP flash tool that is capable of auth files.

ZHENK

0

And I wrote about the m3 auth file because you need one to flash the newer generation of meizu phones. And no other auth file exist, therefore it is impossible to flash using sp flash tool to the m3 note (I maybe wrong).

ZHENK

0

can i request the auth file to meizu email or something ?

0

You can try, but you probably won’t get a reply. Don’t think there is a way to get auth file.

ZHENK

0

''Scorpiony'' i found a software that can flash all meizu phones without a single problem ! but now i just need the correct firmware for my phone L681H 16GB/2GB RAM ! please can you provide me the correct firmware for this model ?

i already tried some firmwares but nothing ! when i searched i found that they are for the M681H model not for L681H model !

here is a screenshot for the software that i use to flash !

http://imgur.com/a/4y6Bu

Help Please !

0

I thought you need the mrt dongle to use the mrt software. I may be wrong but I couldn’t make myself buy the dongle without knowledge of success rate.

ZHENK

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.