Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript![ Reload ]

Flyme OS 5.1.12.1 stable (m1 note)

This one has problems. I can’t open dialer or WhatsApp. Back to beta. Works better.

Looks like your connection to Flyme OS 5.1.12.1 stable (m1 note) was lost, please wait while we try to reconnect.