Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript![ Reload ]

Flyme OS 5.1.12.1 stable (m2 note)

I understand this version (5.1.12.1) includes a fix for the VPN problem. Is that correct?
When will this version be available for m2 (not note) as well?

Looks like your connection to Flyme OS 5.1.12.1 stable (m2 note) was lost, please wait while we try to reconnect.