Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

downgrading

0

iam currently oon flyme os 6.0.1.1 and i want to get back to 5.1.3.4G version...through recovery it says its too old version to downgrade...what should i do

0

Downgrade to 5.1.12.0G then downgrade to 5.1.3.4G

ZHENK

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.