Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Isn't it safe

0

Can I downgrade Flyme firmware from 5 to 4.5.4IN it will work or get struck in flyme logo

0

Remember to Clear Data when you downgrade, if you get an error saying firmware is too old, 5.1.4.0 first.

ZHENK

0

Please do not open two topics about one theme. I already told you that it should work out if you do a wipe.

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.