Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Can enter recovery mode, but after meizu logo it boots into blue screen

0

Hello, I just acquired this phone last year. Yesterday I tried to update into 6.7 flyme by YunOS (my phone is global until now) and it succeeds. I want to change back to global though, so I updated it to global version again. But now it won’t boot (or it booted but the screen stayed blue and black), though I can access the turn off and restart option. Can someone help me? Thanks!

0

Did you do a clean install of the downgrade. It could be because of failed to update. Or because the 6.7 beta has a different lanucher or lockscreen and since the data from 6.7 forces the phone to try to launch a non existing app leading it to show nothing and only the power and restart button is working. If you want to keep your data install 6.7 back and copy your data out.

Edit: Why did you add the tag bootloop. Your description shows nothing about bootloop.

ZHENK

0

I finally do a clean install after coming to terms of losing all my data… It worked, my phone finally getting back up again. Thanks! Also sorry, I mistagged. Edited!

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.