Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

  • update flyme


    Hello .i have meizu mx3 runing with flyme 3.7.3a and i wnt to updated
    I try flyme 4 and 5 but didnt work…please help me****

    ![

    im](image url)age url

    )

  • as it was more than a year ago, i don’t remember exactly but i think updated from my MX3 (3.7.3A) to 3.8.5 first then to 4.1.3.5,then 4.5.7.
    after that by OTA to 4.5.7.1A and now 5.1.9.0A
    many update procedures are required.

    important caution:
    if you are a heavy music listener, stay at 3.7.3A forever. the sound quality was best at it even with many bugs.

  • thanks bro .i want to update because i have a problem with 3g (not working) when i active data the phone work just with EDGE

Posts 3Views 108
Log in to reply

Looks like your connection to update flyme was lost, please wait while we try to reconnect.