Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript![ Reload ]

Flyme OS 6.7.1.17 beta (U10)

Hi, I try to install this update but it doesn’t work… My flyme os version is : 5.2.3.0G
Can you help me?

Thanks in advance

Looks like your connection to Flyme OS 6.7.1.17 beta (U10) was lost, please wait while we try to reconnect.