Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

I can't get google play service in m3s flyme6.6.30.12 help me please

0

more info, or do not try beta

ZHENK

0

Uninstall google services and reinstall them
If the problem persists, repeat the process

0

same problem

0

6.6 is old, isn’t the 6.7 beta out for the m3s?

ZHENK

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.