Change caller ID in Flyme 4.0.3

Does anyone know where to change the settings for caller ID ?

I cant seem to find it anywhere, so when I call my friends they always get “anonymous caller” - I dont want it to be hidden.

Kind regards Claus

Admin

Try going to your dial pad, hit menu button and see if there’s a settings option in the menu. This is how it works in Flyme 3.

Sent from my M353 using Tapatalk

Unfortunately the option seems to be left out in the MX4 version of Flyme 4.0.31

I checked all the options in the call settings

I have the same problem, maybe its a thread for the officially meizu forum…

Admin

Yeah, you should definitely let Meizu know. Maybe send an email to their support.

Already contacted meizu… they told me to update to newest firmware, but I allready did :) hope Meizu solves the problem soon. Does anyone know where to turn of vibrator when typing on keyboard?

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.