Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Meizu M3 Note bricked

0

So my father did a pin password and forgot it so i tried many things and failed
and ended up with bricked M3 Note

Here’s what i tried :
-Fastboot commands (locked BL duh!)
-Full wipe via recovery (Asks for password, WTF?)
-Sp Flash tool (Pulled the Scatter from this forum and the files from the official Update.zip and the flash ended up with an error) now the phone won’t boot and no recovery but recognized by the tool

Any help is appreciated

0

Please give us a screenshot of the error, and tell us what you have flashed, because you only need to overwrite user data. To avoid flash error, only flash one file at a time.

ZHENK

0

Thank you for the reply

Unfortunately i cannot screenshot it due to inability to boot the phone into a working state…i flashed the files that comes with the official Update firmware for M3 Note which i downloaded from flymeos.com using the scatter file from an M3 recovery thread (The correct M3 Note scatter)

0

I was talking about a screenshot of the PC when using SP flash tool, because I had once lots of trouble when flashing meizu phones and know couple of fixes. And also which post did you get the scatter, just asking.

ZHENK

0

That was a quick reply :D

Here’s the scatter link : https://forum.meizufans.eu/topic/6962/scatter-files-for-meizu-m3-note

And here’s the screenshot
https://www.mediafire.com/?ojn6vc139rkh59q

Screenshot for the first error (after holding down the power button and connects in flash mode)
https://www.mediafire.com/?bjq8ciwcs8jhice

Screenshot for the second error (noticed that after the first error it reconnects and this error pops up after it reconnects and i press “Download”)
https://www.mediafire.com/?lbdemadmrl98rmz

Any other info will be gladly provided

0
  • NEVER FLASH PRELOADER, MISTAKE…
  • ONLY FLASH ONE FILE AT A TIME.
  • ERROR happens when phone can’t communicate because of bad preloader.
  • ERROR also happens when your phone boots before it can flash

Chances are you already broke your preloader = your phone is died.

Try only flashing one from the order
• recovery
• m1img
• md1dsp
• md1arm7
• md3img
• lk
• lk2
• tee1
• tee2
If flashing only one also fails your phone is died. sry.

Btw Thanks for using the scatter i found XD

ZHENK

0

You’re welcome :D

For some reason i’ve been able to boot into recovery and flash the Update.zip so i can get the UI to boot and it did ! However the recovery and Ui still asks for 4-digit password so i locked it with Android Device Manager and tried to change password but no luck :/

I tried to flash the appointed file from your last reply (given that i don’t have recovery.img) and only one of them, same errors but the phone boots fine now at least.

Anything i should do ? userdata.img is missing fyi

0

can you access fastboot? and have you installed fastboot?

On Computer with Phone plugged in and in bootloader
Type “fastboot getvar all”

i want you to give me your userdata partition size.

example
(bootloader) partition-size:preloader: 40000
(bootloader) partition-type:preloader: raw data

i want the value “40000”

This is needed so we can uses SP Flash tool to format the right partition.

i will give you more instructions

ZHENK

0

Fastboot is accessible :D

I found the partition you’re after :

(bootloader) partition-size:preloader: 40000
(bootloader) partition-type:preloader: raw data

Waiting for instruction

0

i mean the partition for userdata, i used the bootloader as example cause i forgot what it says for userdata.

(userdata) partition-size:userdata:

ZHENK

0

My apologies, i copied the wrong thing :

(bootloader) partition-size:userdata: 32000000
(bootloader) partition-type:userdata: ext4

0

0_1483092323230_upload-26402cf4-7336-48f9-bbc4-8b38a273b63c

Please use the correct scatter and flash on own risk.

0x00000000f9000000
0x0000000012B00000

For where the sizes come from= google XD
0_1483092506446_upload-63604f90-97f1-4aea-86db-f9a1c95fbc40

ZHENK

0

Thank you so much ! will try this but…just curious :

Wouldn’t SP Flashtool erase the calibration data if the value starts with 0 ?

Waiting for the reply

0

I have never tried this way of formating, but erasing calibration data means losing “NVRAM calibration data” = lose imei. Which you will also lose if you Format + Download when you flash your img.

ZHENK

0

Understood, imei can be recovered so that’s not an issue.

Also allow me to inform you that Sp Flashtool throws the same error when i try to flash it… ERROR:STATUS_BROM_CMD_SEND_DA_FAIL (0xC0060003)

I know i’m asking for too much :(

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.