Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Not update

0

My mob. Firmware is flyme 5.1.11.0G and i want to update it in Flyme 5.1.3.4G
It show error
too old version
Why?
And how to resolve it.

0

How are you updating, have you tried to update using the meizu recovery.

ZHENK

0

I just download firmware file Flyme 5.1.3.4G update.zip
And update by this file

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.