Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

MX5 Chinese to International Rom - corrupt

1

HI!
I have a chinese MX5 with the latest 5.1.11.1A firmware.
I tried to install G firmware with the “change id” method in terminal. I gave it root access, everything works ok, the device restarts after executing “chid.sh” command. I have the corresponding “chid” file for mx5 and still…Recovery says firmware corrupt when i try to install “G” firmware (update.zip on the root of the device).
Any ideas what i’m missing? I tried downloading the rom directly from the phone too. No difference.
Thank you

0

@tommyboy7 did the id really changed?

Meizu PRO 5 4Gb | ID changed, rooted & running latest G build (beta) + Xposed + TWRP

0

sorry for the possibly "stupid " question, but where can i check the id?

0

btw. also tried this method. No results!

0

Found the instructions here. I’m running the G firmware now , everything running smoothly.

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.