Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

push notifications doesn't work well, guides didn't help

0

Hi
I have a new m3 note which I bought yesterday, after I had note 2.
In Both of them I have a problem with notifications pop like whatsapp messenger, gmail/inbox etc.
I thought is a bug in the note 2 so I din’t search on the web about it, but now when I have a new fresh smartphone… I understand it something with settings.
I checked “allow backgroung running” on the Whatsapp messenger like in the capture below:
0_1481280049239_IMG-20161209-WA0013.jpg
and also I saw this guide:
https://forum.meizufans.eu/topic/4896/how-to-fix-push-notification-flyme-5
and some other guides with the same steps and tips, but unfortunatlly it didn’t works…
When someone send me a message on whatsapp (for example) sometimes it don’t pop and Just when I enter to the app, I get alot of messages …

I have m3 note, model L681H
Android version 5.1
Build Flyme 5.1.3.4G

some tips please?

Thanks alot!

0

Enable performance mode from settings-battery-power mode.

0

Enable performance mode did not work for me.
I found this http://forum.xda-developers.com/xposed/modules/xposed-meizu-notification-icon-fix-t3298627
But i didn’t test it, due to i do not have xposed, gonna install tonight.

ZHENK

0

I did this https://forum.meizufans.eu/topic/4896/how-to-fix-push-notification-flyme-5?page=1 and enabled performance mode and it works perfectly on my Meizu Pro 5, Flyme 5.1.11.1A

0

@xeon550 said in push notifications doesn't work well, guides didn't help:

I did this https://forum.meizufans.eu/topic/4896/how-to-fix-push-notification-flyme-5?page=1 and enabled performance mode and it works perfectly on my Meizu Pro 5, Flyme 5.1.11.1A

I attached this link already, to my original post,
unfortunatly it didn’t work

0

when you enter the app does it pop up??
Have you set the app as standby management in power, in the security app.

ZHENK

0

@Scorpiony-Knifet said in push notifications doesn't work well, guides didn't help:

when you enter the app does it pop up??
Have you set the app as standby management in power, in the security app.

Yes, I did.
And yes, when I enter the app it pops up…

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.