Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

M3S stock browser exits on google search!

0

Dear all,

I’ve just got a M3S today (nice phone, by the way), and it seems to be working just fine except one glitch:

The stock browser exits to the home screen as soon as i type anything and hit “go”. This happens when the search engine is set to be “google”. If I switch to “bing”, it works.

It has the same behavior when I go to google.com and try to search something. It exits. This does NOT happen in firefox. That works just fine in both cases.

Am I alone in this? Should I return the phone?

Thank you very much in advance.

PS:

Android version: 5.1
Flyme version: 5.1.5.3G

The only thing I have installed is Google Services (GMS) and firefox. Firefox was installed after I noticed the problem.

0

FYI, I made a factory reset and tried browser prior to installing GMS. It worked! I then installed GMS. It didn’t work!

What a bummer…

0

Seems like the devs fucked up again. No chance to fix it without a new firmware.

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.