Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

  • FIRMWARE NOT FOUND


    my mx4 pro suddenly begin to “optimizing apps” and then it wont boot anymore, so i searched and found out it was “bricked” and then i connect to laptop and saw the recovery and i download firmware and paste it on recovery then on the fone there are two options “system upgrade” and “clear data” restart and retry. every firmware i download i choose system upgrade and retry and then it just load up to my wallpaper and restart again. please help me on what to choose the best firmware to download. it happen to me I think 5 days ago.

  • @cancerous21 use “clear data” too…

    Meizu PRO 5 4Gb | ID changed, rooted & running latest G build (beta) + Xposed + TWRP

  • @Kikounet95 i did clear data

  • so the procedure is “clear data” paste the firmware into the recovery, the file name should be upgrade.zip only the system upgrade and start. i always download the international version with letter “G” or “I”

  • still no changes same problem

  • @cancerous21
    1- Boot in recovery
    2 - Paste the firmware (update.zip) be careful about the syntax
    3 - select "clear data"
    4 - select "system upgrade"
    5 - wait for reboot

    Normally, you should be fine (can’t remember if any progress bar, but one of the very first steps is program optimization ). If not, try with “A” firmware as you phone may be a tweacked “chinese” one.

    Meizu PRO 5 4Gb | ID changed, rooted & running latest G build (beta) + Xposed + TWRP

  • i made it in 5.9 version using the global version it display the screen but it keeps on rebooting.

  • 5.1.9 version

  • @Kikounet95 now im downloading the “a” version

  • i try the “a” version

    1. meizu
      2.flyme
      3.optimizing app till 100%
      4.display screensaver.
    2. when i tried to unlock it reboot again.
  • @cancerous21 So actually you are able to flash A and G rom on your phone without having any firmware corrupt message and
    it boot till the screensaver and reboot again ?

  • @Vympel yes. when i unlock the screen it freeze then reboot again

  • i downloaded the “a” and “g” version from 5.1.11 up to now im in 5.1.7 still problem exists. it continue to reboot after displaying the display screen

  • @cancerous21 said in FIRMWARE NOT FOUND:

    5.1.11

    No need to open another thread… Follow problem here please.

    Did you tried, booting without sim and SD card?

    Meizu PRO 5 4Gb | ID changed, rooted & running latest G build (beta) + Xposed + TWRP

  • @Kikounet95 yes i did. there is no sim card and the sd card was a built in not expandable as it is mx4 pro.

    spoiler text

Posts 18Views 722
Log in to reply

Looks like your connection to FIRMWARE NOT FOUND was lost, please wait while we try to reconnect.