Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Flyme OS 5.1.11.0 stable (Pro 5)

1

Changelog:
Highlights

  • Upgrade red envelope assistant function, support QQ grab red envelope.
  • Fingerprint Unlocking and Screen Lock Separate Settings, “Document Locked Area” and “Application Password” can be associated with Flyme account, forgotten password can be reset using the Flyme account password.
  • Mobile phone housekeeper flow module new revision.
  • System input method to move the voice input to the space bar, long press the space bar to identify and enter the first use of support for language selection.
  • Reading new sign-in function, after the sign will receive points, coupons and other incentives.

Otherwise same as 5.6.10.18.

Download:
Flyme OS 5.1.11.0A
Flyme OS 5.1.11.0G

Source:
Flyme OS 5.1.11.0A

0

Where can I find after this upgrade th3 Meizu Pedometer?

0

/system/app/Pedometer/Pedometer.apk and it cannot be launched individually.

0

MAP - up left icon (three strips) - Pedometer

0

Here we go again
WhatsApp notifications will not appear only if i enter the app and then i get all the messages at once.
If i will not touch the phone for 20-30 minutes = no incoming notifications, also in facebook messenger.
I used to fix it by going into the Security app but now even that wont work anymore.

I can’t understand why Meizu consists on doing it over and over again and make their customers mad?
At first they took out DiracHD and now the sound is not as good as it used to be, phone lagging all over apps and games, now last updates works like cr*p (for the matter of fact since the Flyme 5 came out), making you play with the device configurations like mad when i only wanted a working phone from the box.

Can please anybody tell me hot to fix this frustrating issue with the notifications?

0

@Liav-Elgarat follow this link
https://forum.meizufans.eu/topic/4896/how-to-fix-push-notification-flyme-5?page=1
After that switch to performance mode from settings->battery.

0

I couldn’ install the google play please help !

0

@berkaycelik7 I think you have to instal GMS Installer from App Store for that.

0

I have meizu pro5 and upgrate to 5.1.11.0g .
I had the same problem ,i did find Google Store.

This fix It!

It from Flyme forum.

Forum
http://forum.flymeos.com/forum.php?mod=viewthread&tid=10726

File link
http://www.apkmirror.com/wp-content/uploads/uploaded/5823a3cdd0824/com.android.vending_7.2.13.J-all_0_PR_138561921-80721300_minAPI14(240,320,480dpi)_apkmirror.com.apk

0

It seems after this update i cannot use google maps with GPS, my google maps won’t even try to use GPS for some reason. But when i try in another appi.e. Gps Status, the app can use GPS just fine, i’ve checked Location Permissions, google maps is allowed as is Gps Status. Have no idea what might be causing it…

edit*
I reinstalled google maps, no fix. Then i rebooted the phone and tried google maps again, the app then asked to connect to wifi or data connection to enable location services, after i connected to wifi, google play was able to use GPS again, very weird behaviour…

0

Just wondering how you decide this is stable or not? … the most buggy firmware ever … lagging too much … cannot install gms … tried other fix’s from this thread and now every google app creash even the chrome which was doing fine before installing gms … cleared cache and factory rest and trying to install gms from hot app … but no luck … tried the fix’s but all google app crash again … was 5.1.6 and now downgrading back … but after i lost all ma data and configurations … thnx for the buggy update.

0

even havent tested the phone yet too much … also these new features (actually bugs) found :
slow fingerprint response even now i need to enroll many times to get ma fingerprint recognized
no whatsapp notification… even it is the only app i installed beside twitter and aliexpress …
i get full 4/4 bar wifi signal and drop to 3/4 even the wireless station is 3 meters away from me …
also used before to see many wireless network from ma work … now i can see only ma wireless network and another network with 1/4 bar only …
LOW touch screen response … it response after many tries in some apps … maybe it is lagging … idk
just this buggy update made ma pro 5 like my old and first android device galaxy s1 with android 2.1

0

Hi. I have the g version. How can I make the os when I click a YouTube link on facebook, to make it open with the YouTube app and not my default browser?

0

@Βασίλης-Χριστοδούλου said in Flyme OS 5.1.11.0 stable (Pro 5):

Hi. I have the g version. How can I make the os when I click a YouTube link on facebook, to make it open with the YouTube app and not my default browser?

You have to upgrade to latest 5.1.12.0 G. With that one, you get wath you want.

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.