Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Can't login on flyme account on my phone

0

Hi,

I can’t log in to my flyme account on my Meizu note 3. I can log in on Internet with my phone number. But on my phone I can’t add a flyme account because I can’t type my phone number in right. I can’t enter my country number before my phone number… It is +32 (belgium). I tried just 32 and 0032 but it doesn’t work. Where can I find my flyme account name? It should be [email protected]… But where can I see my username?

Pls help! I need those root privileges

Thanks

0

@Lioneldk Create a new account without the phone number and log on with your username and it should be fine

0

But how can I register without phone… I need the verification number… And can’t select any other option to register with…
Can you send a link to the register page?

0

@Lioneldk https://i.in.meizu.com/nameRegister the only way is to do that in chinese

1 . Account flyme

  1. Password
  2. Email
    4.verification code that you get to the mail
    Then connect the same account to your phone and it’s done
0

https://i.in.meizu.com/nameRegister?lang=en_US there is an english version but once someone can’t get the verification code with this but works perfectly with chinese one so try and see

0

Thanks for the quick replies. Gonna try it right away!

0

Oké thanks it worked! Now I have to try to log in on the note 3. But my dad has it now. Will try it tomorrow. He really loves the phone! But I need it rooted so I can delete some system apps. Thanks guys! I will reply if it worked out for me but I think it will work.

GREEETZZZ

0

I can log in but… I can’t seem to root the device. I logged in, pressed fingerprint and security and pressed root access. But I don’t have to put in my password again…
Sorry…

Pls help

0

@Lioneldk Isn’t your device already rooted btw ? Can you install supersu and update the binary ?

0

No, I made a flyme account, logged in, opened fingerprint and security, pressed root access but nothing special happens… I installed SU and tried to update the binary normal but it doesn’t work. Also root checker says I’m not rooted. What do I have to do when I press root access in the fingerprint and security settings? Cause I just see some apps and I selected per app that the root access is granted… But… Yeah…
Nothing happens. I really need it rooted cause I want to delete some system apps. Should I update the firmware? I read about that… Or install busybox?

Thanks for the replies

0

@Lioneldk If your device isn’t rooted yet the first time you acced to the root menu you should see some warning about the risk of rooting and you must check a popup to allow the root then it ask the password and reboot and it’s done.
What you describe to me is the menu from a rooted device mine pro 5 when i go in root i have the apps that are allowed to use the root etc … same as you it seems

You will not be able to delete system apps (chinese apps etc unless you convert your rom to the Global )
You can try to install busy box but i’am sceptical cause from what you tell me you already have the root

Btw what’s your build (real g or A or A converted to G) ?

0

@Vympel

I’m gonna check it later because it’s my dad’s phone. I already downloaded the update.zip so I will try it next time I see him. Thanks again!

0
This post is deleted!
0

Guys,

I just downloaded Kingroot and installed it, opened it… Did not need to root… I tried deleting a system app and it worked. I checked the root with the root checker app and now it says I’m rooted! Thanks for all your help! I just needed root and that’s fixed! Thanks thanks!

Grts,
Lionel

0

@Lioneldk thank you so much Lioneldk it worked oh god i flashed chinese, global rom but didnt worked but your trick worked thnks a lot

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.