when talking to people they complain that they hear noise, not speech.
i checked, called the deskphone - amazing, it looks like the noise cancelling is doing the opposite job to what is should!!
sensitivity of the mic is very low, external plugs with mic do the same - cannot hear at all.
recorded myself in sound recorder via internal mic and external - same, veeeery silent, need to yell into the mic. however any stupid noise can be heard miles away!
can i revert back to the prev version?
can i disable this function´╝č
how wlse can i test?

Build number: Flyme 5.1.10.0A

last edited by VALEK