Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

  • application error payment service did not found. After new update of flyme


    So here is my problem…
    I just upgraded my m1 metal to Flyme 5.1.9.0Y and after the update i can not open my one piece game app(Application error payment service did not found).Also the shop in Hearthstone is always closed. Many told me that i need to add a payment method at google play but i never had one and everything was going well before this update. Is there something i can do and is downgrading possible?

  • well i downgraded my phone to 5.1.8.0Y it fixed the game problem but now i can not use the security app so i can not use the permisions so i can not download anything and whenever i open security it just close the moment i press it. I also upgraded my phone to the last beta firmware but then i got the same problem that i had the 1st time. If anyone knows something i could use some help.

Posts 2Views 213
Log in to reply

Looks like your connection to application error payment service did not found. After new update of flyme was lost, please wait while we try to reconnect.