WLAN stays on while it’s connected to an access point, but when I go out of range, and phone goes into sleep, WiFi turns off. Then, when I’m in range again it stays off indefinitely until it wakes up. I would like it to be always on, so it could connect immediately to an available access point. I’m on FlymeOS 5.1.8.A, and even tried the latest beta, but I can’t find the “WLAN always on” option that I saw on other phones (Xiaomi, Alcatel). Is there a solution?