Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

voLTE

0

which version of flyme 5 i should install to get voLTE support in my meizu m2 ?

0

I too have the same question… .

0

I answered this in the Telegram group already.

No it cannot add VoLTE support for a device, which doesn’t supports it.

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.