Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Help - google servers do not communicate

0

Hi
I have a problem. I installed OS Flyme 5.1.8.0G stable, and now I can not log on google servers.
What do I do?

0

@lmortal88 as suggested over PM try to check your connection again.

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.