Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

mobile test blocks after moving to FlyMe A 5.1.7 to 5.1.5 G

0

Hello everybody,

I bought the pro 5 Chinese version of the boot he was passing upgrade to version 5.1.7 A (china), all worked apart than half the normal menu was Chinese, the other in English .
I looked and looked at several forums to put the Roma G (global or international) but at the time of start corrupt firmware.

I downloaded all the possible Firmware 5.1.3 G, the G 5.1.5, 5.1.7 and also the still 8 G, but is not crazy I have also tried with 5.1.3 and 5.1 .7 … leaving support flight + button and the start button to use the recovery but the firmware is still corrupt.

So at the same time a making a clear data to find a factory tuning nothing to do, because if I’m not mistaken it for just choose the other option in the recovery.
But there is nothing to be done if someone could help me, it’ll be nice and friendly, I spent the end of the afternoon and night to try to find, failed.

But I read a forum package and thus on this post …

https://forum.meizufans.eu/topic/2599/g … nd-Meizu / 2
http: //forum.********.com/topic/239566 ootloader … / I think it is not good …
https://forum.meizufans.eu/topic/4056/h … a-firmware

but someone finds the solution, I think I will do this:
https://www.youtube.com/watch?v=WCX0WQSvRrY
http://forum.xda-developers.com/meizu-p … -t3323883 /

sorry for my broken English, I do not know what to do …

Thank you for your help
Christophe

0

I bought it on the website of Meizu already ROOTE, thank you for your help

0

You need to change phone id to international one first. Read at the faq for references

Meizu PRO 5 4Gb | ID changed, rooted & running latest G build (beta) + Xposed + TWRP

0

is what I have to do this manipulation?

http://forum.xda-developers.com/meizu-pro-5/how-to/tutorial-change-region-id-to-t3323883/

I used the search function in the faq but it gave me too many topics to read …

he said from the start reinstalling FlyMe 5.1.3 iren but at this stage I’m stuck, for cons I am already registered for FlyMe, I already installed on my mobile:

Super User, Busybox with the privileges, android terminal emulator but I do not see how to access it since I can not boot my mobile.

So my English is only approximate if I understand what is written on the link I gave orders I have to go with the terminal emulator but for now it is impossible. or I do not understand the process …

I am also sorry to ask you this but you seem to know well can you tell me more, thank you

0

I even tried when the recovery mode to install the 5.1.3 FlyMe but he always answers me the same thing corrupt firmware … I do not understand that there was not one that works ??

0

Firmware corrupted is mainly because you are trying to apply a G rom over a A (Chinese) device. So until you changed the ID (the xda link is the correct one), you’ll have to stick with A builds.

You can still update your phone anyway. Boot in recovery. Connect to PC. Copy update.zip into the newly discovered “Recovery” drive. And reboot your phone.

Meizu PRO 5 4Gb | ID changed, rooted & running latest G build (beta) + Xposed + TWRP

0

I thought I said in my first post, I tried with all firmware G and A, I just instantly try the 5.1.3 (ie Chinese) in recovery but it does not work, in fact in recovery and clear data, nothing works, I’m sorry to trouble I cause you but the solution is not as simple as using the recovery with a Chinese firmware because I otherwise I think I’ll come

thanks :)

0

actually my mobile stalls on Meizu start screen, I only have no alternative but to let flight support and power to fall into the recovery menu.
I think I have to use a Chinese firmware because my mobile is too.
But no Chinese firmware are functioning on my mobile, I still have the same message “corrupt system”, I can not do anything else.

thank you for your understanding and your help

0

You should be able to boot in recovery mode anyway : shutdown you device (hold power to force), then press both volume down and power buttons. Keep volume down pressed until recovery screen appears

Meizu PRO 5 4Gb | ID changed, rooted & running latest G build (beta) + Xposed + TWRP

0

I arrived, in fact it is a trick, you have appointed the zip update.zip
Now I will follow this post to try to change the id:
http://forum.xda-developers.com/meizu-pro-5/how-to/tutorial-change-region-id-to-t3323883/

0

by following this tutorial I have a small problem, I have an empty sdcard in which I have placed the picture folder “ProInfo-Meizu5 …” and when I type the command, the answer is that the do not find…
I tried 4 times to do nothing, successful steps before but now I can not …

0

I continued the manipulation anyway, and it is public mobile appeared instead of official mobile?
I will install the firmware international, I’ll see if it works

1

it probably won’t as:

machine_type=M576_mobile_public - A version = Chinese
machine_type=M576_intl_official - I/G version = International

Meizu PRO 5 4Gb | ID changed, rooted & running latest G build (beta) + Xposed + TWRP

0

ok, thank you I just saw your message just before it did not work, in fact it is not me the image on the sdcard and I do not understand why?
thanks for your help

0
This post is deleted!
Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.