Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Meizu M2 note, Flyme 4.5.4I, rooted, how to recover System apps?

0

Hi guys,

I have rooted my Meizu with Kingo Root.
I have removed “Personalize” system app and 1x other (using “Superuser” mode), not sure which one exactly, remember last letters of system app has been “UI” (may SystemUI).
I have restarted phone and now all the icons has dissapeared from the top desktop bar (wifi, mobile, battery, clock, etc. icons).
Is any way I could download and install those two system apps separately?
I have no backup.

Any help is much appreciated!

thanks,
Justinas

0

@JKtravel unfortunately the system apps are packed as image files in the update.zips. The easiest thing would be to download the entire firmware again and flash it without wiping data.

0

Hi Rey,

thanks for your reply.

I did it and now looks correct, back to 4.5.4I.

Another thing, I want upgrade to the latest 5.1.8.0G now, but always get “Firmware corrupted”. Also it says kind of “make sure update.zip is in root location”.
I have tried “volume up and swithc on button” method; only double click on “update.zip” file; move it to various locations on phone memory and SD card; tick on/off “delete personal data” while upgrading; hard and factory reset and then uprade, always get same error. If I check via Meizu “Upgrader”, it keeps saying “you have the latest version already”.

Any ideas would be much appreciated.

thanks,
Justinas

0

I was using wrong version/download of update.
Everything is solved and works like a charm!

Thanks everyone!

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.