Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

I need to change my OS

0

I can’t recive any sms, I think it is an OS’s bug (Flyme 5.1. 4.1 Y)… I rooted my device but I don’t know what OS I can install on it, do you know a custom ROM or a compatible android version? Or maybe you know if developers will fix the bug…

0

@Tormetibus you can install every Flyme version (except G firmwares) on your device.
I would suggest that you use the latest stable firmware.

By the way, Flyme is just an UI like Sense or TouchWiz.

0

@Rey Ok thank you for your answer, I will try to install the latest stable version of Flyme.

If I understand well, I can use the Mx4’s firmwares for example? Exept if they are “G”…

0

Nope, you cannot use a MX4 firmware on your m3 as they are 2 different devices with 2 different chipsets.
You may use every m3 firmware, except G firmwares (unless you own an international device).

I would also recommend that you take a look at our Wiki, it might be able to answer a few questions.

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.