Fix Google Play Store issue after 5.6.7.19 update

After the latest beta update i was not able to install or update any apps from the Google Store. Playing a little bit with some settings, i think i have found the solutions .

-First you need to enable usage access For Google Play Store and Play Services, but there is no options for that in Flyme Settings. In Order to do that you need a fresh install of Opera Max (If you already have it uninstall it).
First time when you open Opera Max and connect the app will suggest you to enable “Usage Access” from there you will be redirected to a list of apps, check what you want and especially Google Play Store and Play Services ( You can’t go back only with a fresh install of Opera Max)

  • Now you need to remove your Google Account, from Settings > Other Accounts
    -In Settings > Apps Delete Data And cache for Goole Play Store, Play Services And Google Services Framework
    -Finally, all you have to do is reboot

Opera Max APK : http://www.apkmirror.com/apk/opera-software-asa/opera-max-data-booster/opera-max-data-booster-2-1-20-release/opera-max-data-booster-2-1-20-android-apk-download/

I have done that and it continues to give me the same error…

I really don’t know, it worked for me.
And I must note that I went to a previous firmware

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.