Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

meizu m3 note not booting after rooting with kingroot

0

hi guys
I m really desperate and don’t know what to do and i m out of tricks
l ve meizu m3 note chinese version running flyme 5.1.3.1g i rooted using king root all was ok then i tried to remove kingroot and install superuser app using super-seme after it finished it asked to reboot and here is the problem it is stuck in flyme ballon screen
i downloaded the 5.1.3.2g flyme rom and when i try to update in recovery it says upgrade file not found.
At this point i am really frustrated i loved that phone and now i don’t know what to do and any help is highly appreciated thanks guys please don’t ignore me.

0

No need to post the same question twice. First of all relax.
The solution can be found on our Wiki.

Try to boot into the recovery with Volume Up + Power, while the device is off. As yours is stuck in a bootloop you need to press Power for 8 seconds to the device reboots itself.

Please note that this takes a few tries and can be tricky, due to the reboot.

As soon as you made it though, you have to connect the device to a PC and a recovery partition will appear. Simply put the update.zip onto it and select “Clear user data” in the recovery and start the upgrade.

Thats it.

0

sorry for posting twice . forgive me
the problem is when i enter recovery and put the update.zip in the folder and press start it says firmware not found.

0

@mohaselhy did you fix this yet? I had the same issue and followed this guide:

http://www.techandseo.com/2016/05/stuck-in-boot-screen-meizu-phones

worked well for me though at first I installed 5.1.3.2A and found the A makes it Chinese. so did it again with G and its all good.

Can get 5.1.3.2G here:

https://cloud.mail.ru/public/6ShN/wcetexYex

0

Also be sure to rename the .zip folder name to: update

For the recovery mode updater to work the file must be called update.zip otherwise you get the “upgrade file not found error”. This is probably where you got trouble.

Hope this helps anyone else.

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.