Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

  • Can I upgrade my m2 note from -Flyme OS 4.5.3U- to -Flyme OS 5.1.5.0A- ?


    Hello,

    I have a Meizu m2 note device that is at the Flyme OS 4.5.3U version , and I’d like to know if I can upgrade from this version to the Flyme OS 5.1.5.0A version.

    Can I do it? Because the current version has a U at the version type, and the upgrade version has an A at the version type.

    Hope you can help me ,

    Ido. :smile:

Posts 2Views 272
Log in to reply

Looks like your connection to Can I upgrade my m2 note from -Flyme OS 4.5.3U- to -Flyme OS 5.1.5.0A- ? was lost, please wait while we try to reconnect.