whatsapp messages always pops up

hello, when i use my mx5, like gaming, browser etc… whatsapp messages pops up in big window on the top, wich is annoying… any one knows how to disable that?

I fixed this by using an Xposed Module to disable headsup notification.

ok thank you very much :)

@testnia
eehm can you please tell what i need to do/where in the app to disable headsup notification? because i did somethink with “marks as unread” but it dont works (or atleast not whilest gaming)

Meizu m2

@Vladimir Disable notifications of Whatsaap using security app Or settings while playing games.

last edited by Adarsh M

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.