Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

85 Replays and no recovery , what kinda forum is this?

0

Re: M2 mini - TWRP Recovery

I don;t want to be rude but honestly never seen something like this. Member on more than 50 forums but this one was uhhhh…

3 Persons with bricked devices that asking again and beging to solve their problem
After they get solved run in no where , - very egoistic.

1 Member ask at last 5 times for stock recovery , no one answer … only answer was i found somewhere on XDA Forum , - is so hard to share ?
Guys , its quite simple someone can say - dont enter hear - its not problem i can leave and never come back but problem is that forum are made for sharing stuffs and knowledge… all best wishes…

0

Thanks for replay. Appreciated Allot
Main Problem
Customer try to flash twpr WO unlock bootloader
Phone bootloop so i cant unlock bootloader, , i can enter only in fastboot mode
I try to flash your uploaded recovery.img
target reported max download size of 134217728 bytes
Any other suggestion ? Thanks in Advance

1

@Formingus I am deeply sorry that we cannot take note of all requests as we have our own lifes as well. Compared to XDA we are a relatively small forum, which is entirely community driven and not supported with any cent by Meizu or any other company.

Therefore I hope you will understand that we cannot dedicated our entire time into the forum, especially during a phase where exams are written.

But now back to your problem. Did you tried to take a look into the update.zip? Usually everything is wrapped as an .img file there, just like the recovery.

0

@Rey As i say, please no misunderstand . All i try to say is that we need to share knowledge, in this way forum will move higher and higher. Normally each new member will join if he found solution and not empty words like:

I solve mine problem or PM me privately ect are just wasting forum space.

Noticed 3 members that almost get annoyed until they solve problem , after that they simply run away.

Any way lets get back strike to the problem, as you suggest.
I am advanced member - more than 10 years on unlocking business
So, yes i try all possible ways before i request help from specific members.
I look into any downloaded zip file for recovery.img, I try to flash recovery.img from uploaded from member autoradio78 , but 48mb of recovery are not accepted.
Found few download links from google drive but they are dead.

Mine problem in short way is:

  1. To flash twpr bootloader must be unlocked and mine is locked
  2. To unlock bootloader need phone ON, Root and few ADB comm but mine is on stuck on bootloop.
  3. To flash any update.zip need at last stock recovery but i can enter recovery.
    I can enter only fastboot.

So according to thuse mine only hope is flashing stock recovery.img via fastboot then flash some stock firmware to bring phone back.
Or maybe some one has to share something new. ?

Thanks in Advance.
br Formingus

0

Thanks.

Yasar Ali is a blogger who writes about Android & technology at http://www.androidcooltricks.com

1

@Formingus are you sure that your bootloader is unlocked? Anyway tryflash stock firmware using:

fastboot flash zip update.zip

0

@autoradio78

Again

  1. Bootloader is locked, = So i can’t flash anything.
  2. Can’t enter recovery. = Probability Bricked, customer try to flash TWPR on locked BL
  3. Phone Bootloop = Phone need to be ON So i can’t unlock Bootloader.

IMO The only hope is stock recovery and maybe some update.zip with Android-info.txt inside. I try your uploaded recovery with 48mb but “target reported max download size of 134217728 bytes”

Thank you for trying to HELP.

IF any one can provide link of stock recovery or whatever as solution it will be highly appreciated

Regards

0

If your bootloader still locked you can do nothing! I’ll search around for unlock it…but will be hard ;)

EDIT: Try at your risk:

Download from my repo unlock_bootloader.sh file and place it in you fastboot folder, after go in fastboot mode and type:

./unlock_bootloader.sh

If success type:

fastboot oem unlock

0

@autoradio78

I search allot and still searching … but you have right . No one can afford some solution with locked bootloader. What i still didnt try is.

1.Stock Recovery
2.Some Firmware with Android-Info.txt Inside archive
3…/unlock_bootloader.sh

Should i type only ./unlock_bootloader.sh on CMD ?

Thanks

0

@Formingus if your bootloader is locked and you removed the stock recovery.

And now you have a brick, them it’s simple.

All you can do is: get the mainboard replaced.

End of the story.
Learning by doing is the best way to learn. You could have read through posts, but you choose the learning by doing approach, that’s fine.

Now get you’re mainboard replaced or buy a phone with a modding community, that has or let’s you unlock easy.

Xiaomi Mi5 Basic

0

@Formingus as told by @Ultrametric is correct. Just try before buy a new motherboard…yes in cmd try…

0

@Ultrametric

  1. Replacing main board or buying new phone is not solution, its funny to hear that.
    Any way its your way of thinking and its OK.
  2. Customer brick it , if he agree to buy mainboard its fine with me but from mine personal expirice if meizu will start raising around there will be solution 100% from XDA Programmers.
    Or if i got a working meizu i will post solution hear…
0
This post is deleted!
0

@autoradio78

C:\Users\Formingus\Desktop\Meizu M2 Mini>./unlock_bootloader.sh
’.’ is not recognized as an internal or external command,
operable program or batch file.

Thank you for trying to help me
Thanks to others that participate in this thread

br Formingus

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.