Flyme 5.1.6.0G rom - Android Wear Smartwatch problems

Hello, I have a problem with google on my smartwatch. I can’t search using “Ok Google”, can’t call, accept reject calls but notifications are getting synced from phone. If i get a SMS message, I can see it on my watch. Any tips? This problem didn’t exist on 4.5.6.0I

@Joriukas Change your firmware version

I would do that, but I need to factory reset my device to go back to Flyme 4 :/

@Joriukas No that’s not necessary, you can go to 5.1.5.0

I have the same problem.
But can you tell me of you can use correctly ‘okay google’ commands if you reboot your phone?
If I do it, it works for just a try

@baldoexe yeah, only after reboot. Strange problem

Admin

Sadly Flyme developers didn’t really thought about Android Wear (except some chinese ones of course).

@Rey said in Flyme 5.1.6.0G rom - Android Wear Smartwatch problems:

Sadly Flyme developers didn’t really thought about Android Wear (except some chinese ones of course).

As I wrote in another post, Meizu devices don’t have Google certification, so application/device based on google framework may not work/be compatible at 100%.
If you need maximum compatiblity you have to look elsewhere.

@maxant69 It can be said louder, but not any clearer

Every Android Wear feature works well with flyme 5.1.2.0G …

Anyone knows what is the latest version that is working with Wear well ?

But where can I get that 5.1.2.0G version? Can’t find it

@Joriukas There is no version 5.1.2.0 probably is 5.1.3.0

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.