Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

tried everything to download from google play

0

Dear users,
I have problems with my phone, i cant download from google play. I tried everything…
So… i removed my account, cleared all data, uninstalled google play app, i restarted it many times, but without progress…
I have a photo… and the screen is the same in any time…

  • 0_1466701573536_S60623-195733.jpg list item
0

@Mitkodj If you are on a A or U rom maybe try to reinstall the google service again with the google installer ?

0

what is A and U software mode? And with reinstalling i already have done it, but the situation is the same…

0

I remember this issue being related to download limits in network settings, make sure you have no file size limit / download limit set and most importantly try disabling “only download using Wi-Fi” (you can re-enable it later). Let me know if it helps :thumbsup_tone1:

0

what do you mean exactly?

0

@Mitkodj how did you installed the Google Services? Did you tried to clear data and cache of the Play Store and Play Services?

0

@Mitkodj I have the same problem when i buy my phone… I tried installing from Aptoide and other sources… And i find a good application… It called Google installer. This program will install all kind of Google apps to your device so you can use your google services perfectly :) By the way sorry for my bad english :)

0

I have same problem after i update to 5.6.6 G, i try new (test version) 5.6.6.21 beta but here same problem

0

Go settings /apps/all/downloadmanager-- press clear data. Your problem must solve

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.