Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Change MX5 Pro Ubuntu edition to Flyme

I just received my new MX5 Ubuntu edition, but its really unpractical and annoying to use for me. Can you advise how i can install Flyme on to it? Perhaps through OSX?

last edited by vroom

@vroom Moved

Looks like your connection to Change MX5 Pro Ubuntu edition to Flyme was lost, please wait while we try to reconnect.