Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript![ Reload ]

Upgrading to Flyme 5 with xposed

Please Anyone could help me to upgrade from flyme 4 to flyme 5 on Meizu M2 note with Xposed installed on it?

You can try this procedure, it worked for me link text

Looks like your connection to Upgrading to Flyme 5 with xposed was lost, please wait while we try to reconnect.