Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

  • MX4 Pro Problem please help me


    I Meizu MX4 Pro users, I have a problem with my device, I tried the update of flyme5A to flyme5G initially all normal, the account after I install exposed, flyme tools & flyme beauty, root
    My device suddenly like going back to the original settings, and setting all changed, security services and fingerprint no, I can not do a factory resset, sms can not be used, the setting in general such as battery also does not exist, it’s like not normally, the file explorer are some folders shaped shortcut, and to perform the update, I usually put the update zip on the internal storage, but it’s not internal storage, I’m hard to explain, the problem is when every time I reboot all normal, but only a few seconds and launcher like a restart, then the problem occurs again,
    I tried resset factory shortly after rebot, I do it quickly, after the system wipe the data, the same thing still exists, I see in the storage used by the system as much as 3GB
    I beg you help me

  • @Kenzie can you maybe explain a bit more. I do not really get the issue. :S

    Meizufans on Facebook
    Meizufans on Twitter
    Meizufans on Google+
    READ THE WIKI FIRST!!!

  • @Rey My device is no setting for finger print, sound, battery, and more, if I restart all the normal, but it was only a few seconds, after which the launcher like doing a refresh, and the thing I complain happen again, as it was on, this happens seetelah me an update of flyme 5 asia, to flyme 5 globally, I’ve done factory resset, wipe data and updates, keep it that way, in the system I see their use as much as 3GB, it seems that my files before I updated, I feel such as a partition in internal memory, sorry if my english is bad

  • suggest you do the following:
    1.download again the flyme 5 global update to your computer.

    1. delete previous update from your phone (might be corrupted).
      3.copy/paste the new update from your computer to your phone into the main root.
      4.go to documents and find the update.
    2. press on update and mark clean data (this is a must).
    3. let phone flash the update,and wait patiently untill phone reboots (it might take 5-10 minutes).

    this should help.

Posts 4Views 468
Log in to reply

Looks like your connection to MX4 Pro Problem please help me was lost, please wait while we try to reconnect.