CANT FIND MY LANGUAGE ANYWHERE

hey guys its me again

I need HEBREW on my phone.

for now I have firmware flyme version 4.5.4.1A

every version that I tried to update or downgrade, the same, their is no Hebrew in it.

can anybody help me with it please?

much thanks guys.

by the way

if I need to change my phone from A to I, please notified me and also tell me who. i don’t know!!!

M2(indian) support:
Beta version 5.6.5.3Y with Hebrew enabled, mms app has severe RTL languages support problems

I have meizu m2 note, not a m2.

and my phone work on A version,i cant install any other version.

can you help me with it how can I change my phone from A TO I?

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.