Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

  • Bricked PRO 5


    So I founded on Ubuntu.wiki web site the recovery-turbo.img from Ubuntu touch for PRO 5 , I flashed it and tried to install Ubuntu Touch , with no success , but I founded that the device that I am using is having the name “SMDK” and I needed it “turbo” so I locked inside the bootloader from Update-Global-5.6.1.19G.zip thicking to “oem unlock” after , I founded tow lines with “SMDK” Modified them and flashed the Update form TWRP with Error that is not for this phone , I instaled the stock recovery and flashed the Modified Update from there and it went OK until it rebooted now I am left with a BLACK screen , no vibration and no licth on display , but with response from PC ( when I conect it to PC , afther I installed Samsung drivers, I get “Connected Exinos 7420…”)
    I tried to recover it with the tool from [url]https://forum.meizufans.eu/topic/4695/leaked-demo-rom-tutorial-unbrick-flash-rom-meizu-pro-5[/url]
    thank you
    Curent state Black Display with no response.
    P.S. Sorry for my bad English

  • flashing a bad bootloader is not a HARD brick no ?

  • @2uk said in Bricked PRO 5:

    flashing a bad bootloader is not a HARD brick no ?

    So, let me understand :

    1. Recovery ( TWRP / Stock ) => NONE
    2. Bootloader ( Fastboot Mode ) => NONE
    3. Meizu Flash Tool => it doesn’t see any phone

    All’s right ?! :(

    MY WEB SITE : http://pycon.jimdo.com

  • yes

  • where you have problems?

  • hi , thx for the replay , I did all that but the tool is not seeing my phone and it sticks at start , I open and let bouth TESTPCTOOL and MULTIUPGRADE , I installed Samsung drivers from samsung site because the one in the EN zip and the CN zip did not work for me.

    But I think the problem is still by the Phone because it is recognised by PC when it is Pluged in the USB or when I press the Power Button but is disapears from PC (Device Manager) and the 5 sec or how long it is showed is with a warning shown :warning: but yellow afther that it disapears

    in Linux (Kubuntu 15) it dose not list ( I hope the Batery is dead ::D:

  • @Naphtha

    I did try a few combinations in selecting and deselecting ( system , custom , cache , userdata … ) but still the phone is disapiring after 5 sec or so , is like he is powering down

    0_1462824841057_exynos7420.jpg

  • @2uk said in Bricked PRO 5:

    flashing a bad bootloader is not a HARD brick no ?

    It is a hardbrick. Especially considering you have no other recovery.
    What you could try though is to connect the device to a different PC, but my hopes whether or not this will help are relatively small.

    Meizufans on Facebook
    Meizufans on Twitter
    Meizufans on Google+
    READ THE WIKI FIRST!!!

  • @2uk don’t try it on windows 10, drivers are 99% for windows 7

  • Detected device is the samsung SoC from what I can tell, could you try using samsung’s software to revive the phone? (Odin)

    Custom kernels for the MX4?

  • @Naphtha
    I will install win 7 , thx
    @meh301
    Will try the odin on win 7

  • I remember that someone in 4pda forum also had the same problem and after contacting meizu about this problem they said only way you have is to send their phone to them to repair it and he send it to them at the end after trying everything

  • @sors If you contact Meizu, it’s very likely that they don’t care.
    Don’t take any information given by Meizu support without a good grain of salt.

    (But yeah replacing the mainboard will be an efficient way to solve the problem.)

    Xiaomi Mi5 Basic

  • @Ultrametric You are right but, they won’t doing it freely so, they would care about it at least about your pocket!
    How are u doing with your mi5? I’m waiting for htc10 seems to be a good device if you don’t care about it’s price!

Posts 44Views 6639
Log in to reply

Looks like your connection to Bricked PRO 5 was lost, please wait while we try to reconnect.