Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Stuck on recovery mode

0

Hello all,

I have a little problem here. I am stuck in recovery mode. (Meizu MX4 Pro)
I try to connect my usb to the computer and it recognizes however, I can’t access the phone to copy update.zip unto it.

How to solve this?

Looking forward to your answers

0

Did you tried using another port/computer maybe?

If yes, try to check your drivers in the device manager.

0

@Rey It recognizes the device but does not show the recovery drive

0

@gambari yes thats why you should try another port. Do you have a password for the recovery though? If yes, you first need to enter it.

0

@Rey I tried other ports, but there is no password prompt

0

@gambari the prompt should be on the device itself. The last thing you can try is another PC.

0

@Rey It doesn’t work on other PC’ s as well. So this means the phone is bricked?

0

@gambari if you cannot access the device you are stuck. But the device is not hard bricked though. :(

0

@Rey This kinda sucks… So trying through ADB is also not possible right?
Best to contact seller about this?

0

@gambari that would be an idea though.
To use ADB you need to boot into fastboot mode though (Power + Volume Down).

0

@Rey I did that and it says: in Chinese Firmware not found.

I get the option to restart or to retry to upgrade the system

0

@Rey The phone is completely unresponsive now. It wont even turn on anymore

0

@Rey Thanks for your time, it seems nothing will work.
I will contact the seller about this

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.