Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

  • Installation International firmvare problem.PLS, HELP!


    Hello.
    I have new Meizu MX5
    After installation International firmvare (“Method 2” ,instruction here : https://forum.meizufans.eu/topic/2599/guide-how-to-install-i-international-firmware-on-your-chinese-mainland-meizu )
    my phone does not work… I only see a logo “MEIZU” on a black screen.
    I tried to reboot and return to factory settings ( UP volume button & power button -> Clean ) , but nothing help thame black “MEIZU” screen…

    can anybody help me?
    what to do ?

    thank you .
    best regards.

  • @alexalex you must have touched the bootloader for sure. As Method 2 leaves it untouched.
    Can you maybe describe step-by-step what exactly you have done?

    Meizufans on Facebook
    Meizufans on Twitter
    Meizufans on Google+
    READ THE WIKI FIRST!!!

  • Hello.

    Thank You for response.

    My steps :

    1. Enable root by tapping on Settings-> Accounts-> My Flyme-> Personal settings (first option) -> System privileges and set it to open - accept disclaimer and confirm
      2.Download and successfully install Busybox
      3.Download and install a Terminal Emulator
    2. Download the correct and desired international (i) ROM/firmware from here: https://downloads.meizufans.eu/?dir=mx5/firmware/stable/5.1.4.0/a
    3. Download and use the update.zip (firmware) converter that creates the required system.img
    4. Copy the converted system.img from ‘‘out’’ to the internal memory of your Meizu device
    5. Go to Settings-> Display-> Sleep and set it to at least 10 minutes ( i set 30 mins )
    6. Start the Terminal Emulator and run :
      dd if=/sdcard/system.img of=/dev/block/platform/mtk-msdc.0/by-name/system
    7. After phone process finished , reboot .
      RIP …
      Logo MEIZU on display …

    after 3-4 hours of waiting, I tried to do several reboots - nothing…
    after this i tried to do clean and return to factory settings. but after push “clean” button , phone returns to previous display with logo “Meizu”. nothing changed

    what i can to do ?

    thank you .
    regards.

  • @alexalex This will not do anything to your bootloader or recover.

    You do not have a problem at all! If you followed this here stated method.

    Xiaomi Mi5 Basic

Posts 5Views 515
Log in to reply

Looks like your connection to Installation International firmvare problem.PLS was lost, please wait while we try to reconnect.